<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/NewsArticle" lang="cs-cz" dir="ltr">
<head>
<title>Proč by firmy měly řešit přístupnost webu? Rozhovor s Radkem Pavlíčkem | Computerworld.cz</title>
<meta charset="utf-8">
<meta itemprop="inLanguage" content="cs-cz" >
<meta name="keywords" content="computerworld, computer world, computerworld.cz, hardware, software, bezpečnost, analýzy, technologie, internet" >
<meta name="news_keywords" content="rozhovor" itemprop="keywords" >
<meta name="description" content="Nejenom o přístupných webových stránkách s jejich propagátorem a konzultantem." >
<meta name="twitter:description" content="Nejenom o přístupných webových stránkách s jejich propagátorem a konzultantem.">
<meta property="og:description" content="Nejenom o přístupných webových stránkách s jejich propagátorem a konzultantem.">
<meta name="robots" content="index,follow" >
<meta property="fb:app_id" content="303525032991672">
<!--http://www.buildmypinnedsite.com-->
<meta name="application-name" content="Computerworld.cz">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="66ac814a-a2aa-4539-b8df-fd90d1d298c7.png">
<meta name="msapplication-config" content="http://computerworld.cz/browserconfig.xml">
<!-- overeni bing-->
<meta name="msvalidate.01" content="A808E9586E6EB952B58844ABFAEFF128" >
<link rel="stylesheet" href="/css/reset.css" media="all" >
<link rel="stylesheet" href="http://computerworld.cz/css/main-min.css?v=26" media="all" >
<link rel="stylesheet" href="/css/prettyPhoto.css" media="all" >
<link rel="stylesheet" href="/css/lightbox.css" media="all" >
<link rel="stylesheet" media="screen" href="/css/jquery/jquery-ui.min.css" type="text/css" >
<!--[if IE 6]>
<link rel="stylesheet" href="/css/styl-pro-explorer6.css">
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" href="/css/styl-pro-explorer7.css">
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" href="/css/styl-pro-explorer8.css">
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" href="/css/styl-pro-explorer9.css">
<![endif]-->
<meta property="og:title" content="Proč by firmy měly řešit přístupnost webu? Rozhovor s Radkem Pavlíčkem" >
<meta property="og:type" content="article">
<meta property="og:url" content="http://computerworld.cz/internet-a-komunikace/proc-by-firmy-mely-resit-pristupnost-webu-rozhovor-s-radkem-pavlickem-53924" itemprop="url">
<meta name="googlebot" content="snippet">
<link rel="canonical" href="http://computerworld.cz/internet-a-komunikace/proc-by-firmy-mely-resit-pristupnost-webu-rozhovor-s-radkem-pavlickem-53924">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@computerworldcz">
<meta name="twitter:creator" content="@computerworldcz">
<meta name="twitter:title" content="Proč by firmy měly řešit přístupnost webu? Rozhovor s Radkem Pavlíčkem">
<meta content="True" name="HandheldFriendly">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1, user-scalable=0">
<!--
<PageMap>
<DataObject type="document">
<Attribute name="title">Proč by firmy měly řešit přístupnost webu? Rozhovor s Radkem Pavlíčkem</Attribute>
<Attribute name="author"></Attribute>
<Attribute name="description">Nejenom o přístupných webových stránkách s jejich propagátorem a konzultantem.</Attribute>
<Attribute name="pubdate">2017-05-29T07:21:00+01:00</Attribute>
</DataObject>
</PageMap>
-->
<meta content="news" itemprop="genre" name="medium">
<meta content="partnerský příspěvek" itemprop="author" name="author">
<meta itemprop="datePublished" content="2017-05-29T07:21:00+01:00" name="pubdate">
<meta property="article:published_time" content="2017-05-29T07:21:00+01:00">
<link rel="previewimage" href="http://data.computerworld.cz/img/article_title/title_l/2c/a32285b1d1d40dfa767eba0b6862f9.png" />
<meta property="og:image" content="http://data.computerworld.cz/img/article_title/title_l/2c/a32285b1d1d40dfa767eba0b6862f9.png">
<meta itemprop="thumbnailUrl" name="thumbnail" content="http://data.computerworld.cz/img/article_title/title_l/2c/a32285b1d1d40dfa767eba0b6862f9.png"/>
<meta name="twitter:image" content="http://data.computerworld.cz/img/article_title/title_l/2c/a32285b1d1d40dfa767eba0b6862f9.png">
<link rel="apple-touch-icon" href="/gfx/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="72x72" href="/gfx/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="114x114" href="/gfx/touch-icon-iphone4.png">
<link rel="shortcut icon" href="/gfx/favicon.ico" sizes="16x16" type="image/png">
<link rel="alternate" title="Computerworld.cz | Deník pro IT profesionály" href="http://computerworld.cz/rss.xml" type="application/rss+xml">
<link rel="alternate" title="Computerworld.cz | Deník pro IT profesionály" href="http://computerworld.cz/atom.xml" type="application/atom+xml">
<link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Computer World">
<!-- mereni navstevnosti: google analytics -->
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-1200705-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script src='http://abcd.idg.cz/delivery/spcjs.php?id=6'></script>
<script src="/js/jquery-1.8.2.min.js"></script>
<script src="/js/jquery.prettyPhoto-min.js"></script>
<script src="/js/jquery.timers.js"></script>
<script src="/js/main_new_min.js?v=01" ></script>
<script src="/js/skyscaper.js" ></script>
<script src="/js/jqueryui/jquery-ui.min.js" ></script>
<!--[if lt IE 10]>
<script type="text/javascript" src="/js/PIE.js"></script>
<![endif]-->
<!--[if IE 6]>
<script src="/js/pngfix.js"></script>
<script type="text/javascript" >
DD_belatedPNG.fix('.active, .inactive, img');
</script>
<![endif]-->
<script type='text/javascript'>
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
//--><!]]>
</script>
<script type='text/javascript'>
<!--//--><![CDATA[//><!--
var dfpUnitName = '/8456/IDG.CZ_Computerworld.cz/article_section';
googletag.cmd.push(function() {
googletag.defineSlot(dfpUnitName, [ [300,300],[336,280], [300,250],[300,100],[320,100],[250,250] ], 'MPU').setTargeting("pos", "atf1").addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
googletag.defineSlot(dfpUnitName, [[336,280],[300,300],[300,100],[320,100],[250,250]] , 'BigSquare').setTargeting("pos", "btf1").addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
googletag.defineSlot(dfpUnitName, [[468,60] ,[468,150] ] , 'FullBanner').setTargeting("pos", "btf1").addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
googletag.defineSlot(dfpUnitName, [745,100] , 'LB').setTargeting("pos", "atf1").addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
googletag.defineSlot(dfpUnitName, [[120,600],[160,600]] , 'Sky_Scraper').setTargeting("pos", "atf1").addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
googletag.defineSlot(dfpUnitName, [1,1], 'onebyone').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
//--><!]]>
</script>
<script src="/js/lazyad-loader.min.js" async></script>
<script type='text/javascript'>
<!--//--><![CDATA[//><!--
//$('document').ready(function() {
//console.log(navigator.appVersion);
//console.log(navigator.appVersion.indexOf("Linux"));
/*if (navigator.appVersion.indexOf("Linux")!=-1)
{ var style="@import url('https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i&subset=latin-ext');body {font-family: 'Open Sans', sans-serif;}";
$('head').append('<style type="text/css">'+style+'</style>');
} */
if (navigator.appVersion.indexOf("X11")!=-1)
{ var style="@import url('https://fonts.googleapis.com/css?family=Alegreya+Sans|Arimo|Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i&subset=latin-ext');body,H1,H2,H3,H4,H5,p {font-family: 'Alegreya Sans', sans-serif;}";
$('head').append('<style type="text/css">'+style+'</style>');
}
//});
//--><!]]>
</script>
<script src="/js/hyphenator-min.js" ></script>
<script src="/js/cs.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Hyphenator.config({
classname : 'hyphenator',
displaytogglebox : false,
defaultlanguage: 'cs',
useCSS3hyphenation: true,
minwordlength : 1
});
Hyphenator.run();
//--><!]]>
</script>
</head>
<body>
<div id="wallp"></div>
<div id="eu"></div>
<script type="text/javascript" ><!--//<![CDATA[
$('document').ready(function() {
$.get('http://computerworld.cz/ajax/cookies-eu', function(data){
$('#eu').html(data);
});
});
//]]>-->
</script>
<!-- comScore merici kod -->
<script type="text/javascript" >
document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>
<script type="text/javascript" >
COMSCORE.beacon({
c1:2,
c2:"6035308",
c3:"",
c4:"",
c5:"",
c6:"",
c15:""
});
</script>
<noscript>
<img src="http://b.scorecardresearch.com/b?c1=2&amp;c2=6035308&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cv=1.3&amp;cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
<!-- End comScore Tag -->
<div class="banner_mobile_top" style="/*height:auto;background: #034799;*/">
<script type='text/javascript'><!--// <![CDATA[
var wi = $(window).width();if (wi < 750){OA_show(169);}
// ]]> --></script>
</div>
<div id="w">
<!-- mobile menu-->
<div id="navmenu" style="z-index:0">
<header>
<h1>&lt;</h1>
</header>
<ul id="navmob">
<li> <br />
<!-- begin search form -->
<div id="headerSearchContainerMob" style="float:left">
<form name="headerSearchForm" id="headerSearchFormID" action="/hledani" method="get" class="genericForm " >
<div id="searchTermFormFieldContainer" class="textformFieldContainer formFieldContainer">
<span class="inputWrapper">
<input id="search_input" class="text" name="q" value="" placeholder="Hledat.." type="text" />
</span>
<span id="searchTermFormFieldErrorMessage" class="formFieldErrorMessage">
</span>
</div>
<div id="searchSubmitFormFieldContainer" class="submitformFieldContainer formFieldContainer">
<span class="inputWrapper">
<input type="submit" name="searchSubmit" id="search_button" class="formsubmit " value="&nbsp;" />
</span>
</div>
</form>
</div>
<!-- end search form -->
<br /><br />
</li>
<!--5 -->
<li ><a href="http://computerworld.cz/securityworld">SecurityWorld</a>
</li>
<!--6 -->
<li ><a href="http://computerworld.cz/hardware">Hardware</a>
</li>
<!--7 -->
<li ><a class="active" href="http://computerworld.cz/internet-a-komunikace">Internet a komunikace</a>
</li>
<!--8 -->
<li ><a href="http://computerworld.cz/software">Software</a>
</li>
<!--9 -->
<li ><a href="http://eknihy.computerworld.cz/">Eknihy</a> </li>
<!--10 -->
<li ><a href="http://computerworld.cz/vyvoj">Vývoj</a>
</li>
<!--11 -->
<li ><a href="http://computerworld.cz/analyzy-a-studie">Analýzy a studie</a>
</li>
<!--12 -->
<li ><a href="http://computerworld.cz/udalosti">Události</a>
</li>
<!--13 -->
<li ><a href="http://computerworld.cz/technologie">Technologie</a>
</li>
<li><a href="http://computerworld.cz/coffee-break"><img src="http://data.computerworld.cz/file/coffee-break/logo-coffee-break_65_s.png" width="" alt="" style="width: 65px;margin-top: -5px; margin-bottom: -5px;"></a></li>
</ul>
</div>
<div class="headerTop">
<div id="leaderboard1" class="wrapper leaderboard" style=" z-index: 9999; ">
<!-- LEADERBOARD BIG, ZONE: 58 -->
<script type='text/javascript'><!--// <![CDATA[
// var wi = $(window).width();if (wi > 750){OA_show(58);}
OA_show(58);
// ]]> --></script>
<!-- LEADERBOARD, ZONE: 57 -->
<script type='text/javascript'><!--// <![CDATA[
// var wi = $(window).width(); if (wi > 750){OA_show(57);}
OA_show(57);
// ]]> --></script>
</div>
</div>
<div class="headerBackground"></div>
<div id="pagebody">
<!-- begin header -->
<header>
<div id="header" class="wrapper">
<h1> <a href="/" title="Computer World"> Computerworld<span></span>
</a>
<span></span>
</h1>
<div id="top_menu">
<p class="small web_link" >
<a href="http://businessworld.cz">Businessworld</a>
| <a href="http://cfoworld.cz">CFOworld</a>
| <a href="http://hdworld.cz">HD World</a>
| <a href="http://channelworld.cz">ChannelWorld</a>
| <a href="http://pcworld.cz">PC World</a>
| <a href="http://smartworld.cz">Smart World</a>
| <a href="http://eventworld.cz/">Eventworld</a>
</p>
</div>
<div id="container">
<div id="topnav" class="topnav">
<div id="registration"> <a href="http://computerworld.cz/registrace" class="registration">Registrace</a> |</div>
<a href="login" class="signin">
<span>Přihlaste se
</span></a>
</div>
<fieldset id="signin_menu">
<form method="post" id="signin" action="http://computerworld.cz/login">
<label for="name">Uživatelské jméno nebo email
</label>
<input id="name" class="text" type="text" name="username" value="" title="login" autocomplete="on" />
<label for="passwd">Heslo
</label> <br />
<input id="passwd" class="text" type="password" name="passwd" value="" title="heslo" />
<p class="remember">
<input id="login" type="submit" name="submit" value="ok" />
<a href="http://computerworld.cz/nove-heslo" id="resend_password_link" style="margin-left:15px">zapomněli jste své heslo?</a>
</p>
</form>
</fieldset>
</div>
<script><!--// <![CDATA[
$(document).ready(function() {
$(".signin").click(function(e) {
e.preventDefault();
$("fieldset#signin_menu").toggle();
$(".signin").toggleClass("menu-open");
});
$("fieldset#signin_menu").mouseup(function() {
return false
});
$(document).mouseup(function(e) {
if($(e.target).parent("a.signin").length==0) {
$(".signin").removeClass("menu-open");
$("fieldset#signin_menu").hide();
}
});
});
jQuery(document).ready(function($){
$('#signin input[type="text"]').attr('style', '-webkit-box-shadow: inset 0 0 0 1000px #fafafa !important');
$('#signin input[type="password"]').attr('style', '-webkit-box-shadow: inset 0 0 0 1000px #fafafa !important');
});
//]]>--></script>
<div id="site-header-Search-box">
<form action="/hledani" method="get">
<input type="search" placeholder="Hledat .." name="q" id="site-header-Search-text" />
<input type="submit" id="site-header-Search-button"/>
</form>
</div>
<script><!--// <![CDATA[
$(function() {
$( "#site-header-Search-text" ).autocomplete(
{
source:'/ajax/autocomplete',
position: { collision: "flip" }
/* messages: {
noResults: '',
results: function() {}
} */
})
});
// ]]> --></script>
<!-- end search form -->
</div>
</header>
<!-- end header -->
<br class="clear"/>
<div class="wrapper">
<!-- begin menu -->
<div id="menu">
<div id="menuRight">
<div class="nav" >
<div id="navigace" >
<nav>
<div id="security" style=""> <a href="/securityworld" ><img src="http://computerworld.cz/gfx/securityworld_logo.gif" alt="" width="89" height="25" style="margin-top:1px;" class="left" /> </a>
</div>
<div id="navbar_menu"><a href="#navmenu" id="menu-btn"><span>&nbsp;</span></a></div>
<ul id="nav">
<li ><a href="http://computerworld.cz/hardware">Hardware</a>
</li>
<li ><a class="active" href="http://computerworld.cz/internet-a-komunikace">Internet a komunikace</a>
</li>
<li ><a href="http://computerworld.cz/software">Software</a>
</li>
<li ><a href="http://eknihy.computerworld.cz/">E-knihy</a> </li>
<li ><a href="http://computerworld.cz/vyvoj">Vývoj</a>
</li>
<li ><a href="http://computerworld.cz/analyzy-a-studie">Analýzy a studie</a>
</li>
<li ><a href="http://computerworld.cz/udalosti">Události</a>
</li>
<li ><a href="http://computerworld.cz/technologie">Technologie</a>
</li>
<li><a href="http://computerworld.cz/coffee-break"><img src="http://data.computerworld.cz/file/coffee-break/logo-coffee-break_65_s.png" width="" alt="" style="width: 65px;margin-top: -5px; margin-bottom: -5px;"></a></li>
</ul>
<div id="navSocial">
<a href="http://www.facebook.com/computerworld.cz" target="_blank"><div class="facebook_logo">&nbsp;</div></a>
<a href="https://twitter.com/computerworldcz" target="_blank"><div class="twitter2">&nbsp;</div></a>
<a href="http://www.linkedin.com/groups?gid=3134155" target="_blank"><div class="linkedin">&nbsp;</div></a>
<a href="http://computerworld.cz/rss.xml" target="_blank"><div class="rss">&nbsp;</div></a>
</div>
</nav>
</div> </div>
<br class="clear"/>
</div> </div> </div>
<!-- end menu -->
<div class="wrapper">
<div id="content" class="wrapper">
<div class="content homepage">
<div class="homepageContentLeft">
<article>
<div class="articleContent">
<h1 itemprop="headline"><b>Proč by firmy měly řešit přístupnost webu? Rozhovor s Radkem Pavlíčkem</b></h1>
</div>
<div class="article_perex">
<h2 class="strapline1" itemprop="about" >Nejenom o přístupných webových stránkách s jejich propagátorem a konzultantem.</h2>
<div class="articleInfo"><p>
<span>autor partnerský příspěvek</span> |
<a href="http://computerworld.cz/internet-a-komunikace" title="Internet a komunikace">Internet a komunikace </a>
| <time pubdate datetime="2017-05-29T07:21:00+01:00">29.05.2017</time>
</p>
</div>
</div>
<!-- zdroj Master Internet-->
<div id="leadNewsStoryContainerLeftArticle" class="nextArticleContainer" style="margin-top:6px;">
<div id="leadNewsStoryContainerLeftArticleBox">
<!--
<figure>
</figure>
-->
<h5 class="containerHeader" style="margin-left:0px;margin-top:10px;"><b>Související články</b></h5>
<div class="boxArticles boxArticlesTop">
<h4 style="text-align:left;"><a class="invers" href="http://computerworld.cz/securityworld/poznejte-hacknute-webove-aplikace-53887" title="Poznejte hacknuté webové aplikace">Poznejte hacknuté webové aplikace</a></h4>
<div style="text-align:left;margin-bottom:20px" class="nextArticleContainer">
</div>
<h4 style="text-align:left;"><a class="invers" href="http://computerworld.cz/securityworld/roste-pocet-sifrovanych-webu-https-konecne-nahrazuje-https-53743" title="Roste počet šifrovaných webů, HTTPS konečně nahrazuje HTTP">Roste počet šifrovaných webů, HTTPS konečně nahrazuje HTTP</a></h4>
<div style="text-align:left;margin-bottom:20px" class="nextArticleContainer">
</div>
<h4 style="text-align:left;"><a class="invers" href="http://computerworld.cz/aktuality/eet-zdarma-k-dispozici-je-uz-i-bezplatna-webova-aplikace-53548" title="EET zdarma? K dispozici je už i bezplatná webová aplikace">EET zdarma? K dispozici je už i bezplatná webová aplikace</a></h4>
<div style="text-align:left;margin-bottom:20px" class="nextArticleContainer">
</div>
<h4 style="text-align:left;"><a class="invers" href="http://computerworld.cz/aktuality/blokovani-webu-podle-ministra-financi-je-stale-ve-hvezdach-53507" title="Blokování webu podle ministra financí je stále ve hvězdách">Blokování webu podle ministra financí je stále ve hvězdách</a></h4>
<div style="text-align:left;margin-bottom:20px" class="nextArticleContainer">
</div>
</div>
<div class="boxArticles">
<h5 class="containerHeader" style="margin-left:0px;margin-top:8px;"><b>Internet a komunikace</b></h5>
<h4 style="text-align:left;"><a class="invers" href="http://computerworld.cz/internet-a-komunikace/osvetleni-ikea-pujde-ovladat-pres-assistant-alexu-ci-siri-53919" title="IKEA představila chytrý domov ovládaný přes umělou inteligenci">IKEA představila chytrý domov ovládaný přes umělou inteligenci</a></h4>
<div style="text-align:left;margin-bottom:20px" class="nextArticleContainer">
</div>
<h4 style="text-align:left;"><a class="invers" href="http://computerworld.cz/internet-a-komunikace/je-dohled-facebooku-nad-obsahem-dostatecny-53911" title="Je dohled Facebooku nad obsahem dostatečný?">Je dohled Facebooku nad obsahem dostatečný?</a></h4>
<div style="text-align:left;margin-bottom:20px" class="nextArticleContainer">
</div>
<h4 style="text-align:left;"><a class="invers" href="http://computerworld.cz/software/seminar-embarcadero-predstavi-nove-rad-studio-10-2-v-bratislave-53903" title="Seminář: Embarcadero představí nové RAD Studio 10.2 v Bratislavě">Seminář: Embarcadero představí nové RAD Studio 10.2 v Bratislavě</a></h4>
<div style="text-align:left;margin-bottom:20px" class="nextArticleContainer">
</div>
<h4 style="text-align:left;"><a class="invers" href="http://computerworld.cz/vyvoj/recenze-rad-studio-10-2-tokyo-53902" title="Recenze: RAD Studio 10.2 Tokyo">Recenze: RAD Studio 10.2 Tokyo</a></h4>
<div style="text-align:left;margin-bottom:20px" class="nextArticleContainer">
</div>
</div>
<div id="tags" class="tagy">
<p>
Tagy:
<a class="invers_tag" href="http://computerworld.cz/hledani?q=master internet">
master internet
</a>
&middot; <a class="invers_tag" href="http://computerworld.cz/hledani?q=přístupnost">
přístupnost
</a>
&middot; <a class="invers_tag" href="http://computerworld.cz/hledani?q=audit">
audit
</a>
&middot; <a class="invers_tag" href="http://computerworld.cz/hledani?q=web">
web
</a>
&middot; <a class="invers_tag" href="http://computerworld.cz/hledani?q=přístupný web">
přístupný web
</a>
</p>
<p>
<img class="ico" src="/gfx/add.gif" alt="pridat" style="margin-right:1px" width="7" height="10" /><a class="invers" href="http://linkuj.cz/?id=linkuj&url=http://computerworld.cz/internet-a-komunikace/internet-a-komunikace-7">Linkuj</a>
| <a class="invers" href="http://www.jagg.cz/bookmarks.php?action=add&address=http://computerworld.cz/internet-a-komunikace/internet-a-komunikace-7">Jagg</a>
| <a class="invers" href="http://del.icio.us/post?url=http://computerworld.cz/internet-a-komunikace/internet-a-komunikace-7">Delicious</a>
| <a class="invers" href="http://www.facebook.com/sharer.php?u=http://computerworld.cz/internet-a-komunikace/internet-a-komunikace-7">Facebook</a>
| <a class="invers" href="http://vybrali.sme.sk/submit.php?url=http://computerworld.cz/internet-a-komunikace/internet-a-komunikace-7">vybrali.sme.sk</a>
</p>
</div>
<br class="clear" />
<div id="leadNewsStoryContainerLeftArticleFooter">&nbsp;</div>
</div>
</div>
<div class="mainColumn last">
<div id="leadArticleStoryContainerArticle">
<!-- tlacitko 0 -->
<div class="position0 width0" style="margin-top: -6px;">
<!--aa 1496035260-->
<div class="/*position0in width1*/">
<figure>
<img itemprop="image" class="left content_img img_top" src="http://data.computerworld.cz/img/article_title/title_a/b6/dec6d530266857803c5968f159eb83.png" alt="Proč by firmy měly řešit přístupnost webu? Rozhovor s Radkem Pavlíčkem" width="450" />
</figure>
<br class="clear">
<!--</div>-->
<div class="position2-3 width1">
<!--
<img class="left content_img" itemprop="image" src="http://data.computerworld.cz/img/article_title/title_l/2c/a32285b1d1d40dfa767eba0b6862f9.png" alt="Proč by firmy měly řešit přístupnost webu? Rozhovor s Radkem Pavlíčkem" width="420" height="200" />
-->
</div>
<br />
<div class="addthis_toolbox addthis_default_style addthis_20x20_style helpIcons" >
<script type="text/javascript"><!--// <![CDATA[
var addthis_config ={
ui_delay: 2000
}
// ]]> --></script>
<a href="http://addthis.com/bookmark.php?v=250" class="addthis_button_compact st_share_custom">
<span class="st_share_custom shareIcon">
</span> </a> <a href="http://addthis.com/bookmark.php?v=250" class="addthis_button_compact st_share_custom">
<span class="share_link">Sdílet
</span> </a>
<span class="addthis_separator">
</span>
<a class="addthis_button_email">
<span class="st_email_custom shareIcon">Email
</span> </a>
<span class="addthis_separator">
</span>
<a class="addthis_button_kindleit">
<span class="st_kindle_custom shareIcon">Kindle
</span> </a>
<span class="addthis_separator">
</span>
<a class="addthis_button_twitter">
<span class="st_twitter_custom shareIcon">Twitter
</span></a>
<span class="shareCount" id="tweetCount">
</span>
<span class="addthis_separator">
</span>
<a class="addthis_button_linkedin">
<span class="st_linkedin_custom shareIcon">LinkedIn
</span></a>
<span class="shareCount" id="linkedInCount">
</span>
<span class="addthis_separator">
</span>
<a class="addthis_button_facebook" title="Sdílet" >
<span class="st_facebook_custom2 shareIcon">Sdílet
</span>
</a>
<span class="shareCount" id="fbSCount">
</span>
<div class="addthis_div">
<div class="facebook_like">
<div class="googlehider">
<a class="addthis_button_facebook_like" title="Facebook | To se mi líbí" fb:like:width="30">
</a>
</div>
<span class="st_facebook_custom shareIcon">Facebook | To se mi líbí
</span>
</div>
<span class="shareCount" id="fbCount">
</span>
</div>
<div class="addthis_div">
<div class="googleplus">
<div class="googlehider">
<g:plusone annotation="none"></g:plusone>
<script type="text/javascript">
window.___gcfg = {lang: 'cs'};
(function() {
var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
po.src = 'https://apis.google.com/js/platform.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>
</div>
<span class="st_googleplus_custom shareIcon mygoogle" st_processed="yes">
</span>
</div>
<span class="shareCount" id="gpcountBottom"></span>
</div>
</div>
<!--[if IE 9]>
<link rel="stylesheet" href="/css/styl-pro-explorer9.css">
<![endif]-->
<div class="article_content" itemprop="articleBody">
<!-- 0-->
<!--FULLTEXTSTART-->
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>(Partnersk&yacute; p&#345;&iacute;sp&#283;vek)</p>
<p>Dlouhodob&#283; se v&#283;nuje problematice p&#345;&iacute;stupnosti. Od roku 2000 byl snad u v&scaron;ech v&yacute;znamn&yacute;ch ud&aacute;lost&iacute;, kter&eacute; se u n&aacute;s v&nbsp;t&eacute;to oblasti odehr&aacute;ly. Nyn&iacute; Radek Pavl&iacute;&#269;ek vystupuje jako odborn&yacute; garant <a href="https://www.master.cz/audit-pristupnosti/" target="_blank">audit&#367; p&#345;&iacute;stupnosti</a>. Spolu s&nbsp;nevidom&yacute;m program&aacute;torem Romanem Kabelkou a datacentrovou spole&#269;nost&iacute; Master Internet pom&aacute;haj&iacute; firm&aacute;m zp&#345;&iacute;stupnit webov&eacute; str&aacute;nky v&scaron;em u&#382;ivatel&#367;m bez rozd&iacute;lu.</p>
<p><strong>P&#345;esv&#283;d&#269;ujete provozovatele webov&yacute;ch str&aacute;nek, aby dbali na jejich p&#345;&iacute;stupnost. Pro&#269;?</strong></p>
<p>A&#269;koliv je p&#345;&iacute;stupnost velmi &#269;asto spojov&aacute;na pouze s u&#382;ivateli s t&#283;&#382;k&yacute;m zdravotn&iacute;m posti&#382;en&iacute;m, jej&iacute; p&#345;esah je mnohem &scaron;ir&scaron;&iacute; a bez nads&aacute;zky lze &#345;&iacute;ci, &#382;e p&#345;&iacute;stupnost pom&aacute;h&aacute; v&scaron;em u&#382;ivatel&#367;m bez rozd&iacute;lu. Pro n&#283;kter&eacute; u&#382;ivatele je samoz&#345;ejm&#283; p&#345;&iacute;nosn&#283;j&scaron;&iacute; a v&#367;bec nezbytn&aacute; k tomu, aby mohli dan&yacute; web pou&#382;&iacute;vat, pro dal&scaron;&iacute; se jedn&aacute; &ldquo;pouze&rdquo; o zjednodu&scaron;en&iacute; &#269;i zrychlen&iacute; pr&aacute;ce. Co&#382; ale samoz&#345;ejm&#283; v&#367;bec nemus&iacute; b&yacute;t na &scaron;kodu.</p>
<p><strong>O p&#345;&iacute;stupnosti se bude brzy op&#283;t v&iacute;ce mluvit v&nbsp;souvislosti se </strong><strong>Sm&#283;rnic&iacute; o p&#345;&iacute;stupnosti webov&yacute;ch str&aacute;nek a mobiln&iacute;ch aplikac&iacute; subjekt&#367; ve&#345;ejn&eacute;ho sektoru, kterou Evropsk&yacute; parlament p&#345;ijal 26. &#345;&iacute;jna 2016&hellip;</strong></p>
<p>P&#345;esn&#283; tak, aktu&aacute;ln&#283; prob&iacute;haj&iacute; pr&aacute;ce na transpozici Sm&#283;rnice do &#269;esk&eacute; legislativy.</p>
<p>Tato Sm&#283;rnice bude z&aacute;vazn&aacute; pro weby a mobiln&iacute; aplikace subjekt&#367; ve&#345;ejn&eacute; spr&aacute;vy, soud&#367;, policie, st&aacute;tn&iacute;ch nemocnic, univerzit &#269;i knihoven. Soukrom&yacute;ch &#269;i komer&#269;n&iacute;ch subjekt&#367; se bezprost&#345;edn&#283; net&yacute;k&aacute;, nicm&eacute;n&#283; i pro n&#283; m&#367;&#382;e b&yacute;t zaj&iacute;mav&eacute; t&#283;&#382;it z v&yacute;hod, kter&eacute; jim p&#345;&iacute;stupnost p&#345;in&aacute;&scaron;&iacute;.</p>
<p>Na transpozici Sm&#283;rnice do &#269;esk&eacute; legislativy byla stanovena lh&#367;ta 21 m&#283;s&iacute;c&#367;. Pot&eacute; budou m&iacute;t provozovatel&eacute; web&#367; dva roky na &uacute;pravu podle pravidel, kter&eacute; bude tato Sm&#283;rnice obsahovat, u mobiln&iacute;ch aplikac&iacute; bude tato lh&#367;ta 33 m&#283;s&iacute;c&#367;.</p>
<p><strong>Jak&eacute; dopady Sm&#283;rnice m&#367;&#382;eme o&#269;ek&aacute;vat?</strong></p>
<p>P&#345;edpokl&aacute;d&aacute; se p&#345;evzet&iacute; ji&#382; hotov&eacute;ho a &#345;adu let pou&#382;&iacute;van&eacute;ho mezin&aacute;rodn&#283; uzn&aacute;van&eacute;ho doporu&#269;en&iacute; pro tvorbu webov&eacute;ho obsahu Web Content Accessibility Guidelines 2.0.</p>
<p>T&iacute;m je mo&#382;n&eacute; se za&#269;&iacute;t &#345;&iacute;dit u&#382; dnes a s aktivitami kolem p&#345;&iacute;stupnosti tedy ur&#269;it&#283; nen&iacute; t&#345;eba &#269;ekat na to, a&#382; vypr&scaron;&iacute; lh&#367;ty stanoven&eacute; Evropsk&yacute;m parlamentem. P&#345;&iacute;stupn&yacute; (bezbari&eacute;rov&yacute;) web d&#283;l&aacute;me kv&#367;li u&#382;ivatel&#367;m, a jejich pot&#345;eby bychom p&#345;i v&yacute;voji webu m&#283;li br&aacute;t v&nbsp;potaz od sam&eacute;ho po&#269;&aacute;tku. Velkou chybou, se kterou se ale bohu&#382;el pom&#283;rn&#283; &#269;asto setk&aacute;v&aacute;m, je za&#269;&iacute;t &#345;e&scaron;it p&#345;&iacute;stupnost a&#382; t&#283;sn&#283; p&#345;ed dokon&#269;en&iacute;m a spu&scaron;t&#283;n&iacute;m webu. Co&#382; s&nbsp;sebou &ndash; obzvl&aacute;&scaron;&#357; v p&#345;&iacute;pad&#283;, kdy web obsahuje n&#283;jak&eacute; v&#283;t&scaron;&iacute; bari&eacute;ry &ndash; p&#345;in&aacute;&scaron;&iacute; nemal&eacute; komplikace, proto&#382;e opravovat je v t&eacute;to f&aacute;zi ji&#382; neb&yacute;v&aacute; &uacute;pln&#283; trivi&aacute;ln&iacute;.</p>
<p><strong>Um&iacute;te vyvr&aacute;tit &#269;asto mylnou p&#345;edstavu o p&#345;&iacute;stupn&yacute;ch str&aacute;nk&aacute;ch jako nemodern&iacute;ch a zastaral&yacute;ch?</strong></p>
<p><a href="http://www.master.cz/audit-pristupnosti" target="_blank">P&#345;&iacute;stupn&yacute; web</a> v&#367;bec nemus&iacute; b&yacute;t nehezk&yacute; na pohled. To, &#382;e p&#345;&iacute;stupn&yacute; web nesm&iacute; pou&#382;&iacute;vat grafick&eacute; prvky a sm&iacute; se na n&#283;m pou&#382;&iacute;t jen &#269;ern&aacute; a b&iacute;l&aacute; barva s velk&yacute;m p&iacute;smem &ndash; to je bohu&#382;el jeden z omyl&#367;, kter&yacute; m&#367;&#382;e z&aacute;jemce od p&#345;&iacute;stupnosti odradit hned na po&#269;&aacute;tku. Opak je pravdou &ndash; vkusn&yacute; design navr&#382;en&yacute; v souladu s &uacute;&#269;elem webu, vhodn&#283; strukturovan&eacute; informace, dostate&#269;n&#283; kontrastn&iacute; barvy &ndash; to v&scaron;e jsou aspekty, kter&eacute; mohou p&#345;&iacute;stupnosti hodn&#283; pomoci.</p>
<p><strong>Jak byste vysv&#283;tlil pojem p&#345;&iacute;stupnost vlastn&iacute;mi slovy? N&#283;kdo by si ho mohl pl&eacute;st s dostupnost&iacute;.</strong></p>
<p>Synonymem p&#345;&iacute;stupnosti je bezbari&eacute;rovost. V praxi to znamen&aacute;, &#382;e dan&yacute; web &#269;i aplikace klade sv&yacute;m u&#382;ivatel&#367;m do cesty co nejm&eacute;n&#283; p&#345;ek&aacute;&#382;ek, v ide&aacute;ln&iacute;m p&#345;&iacute;pad&#283; &#382;&aacute;dn&eacute;. P&#345;&iacute;stupn&yacute; web je tedy takov&yacute; web, kter&yacute; bude ka&#382;d&yacute; n&aacute;v&scaron;t&#283;vn&iacute;k schopen i p&#345;es sv&#367;j p&#345;&iacute;padn&yacute; zdravotn&iacute; handicap, za pomoci prost&#345;edk&#367;, kter&eacute; m&aacute; k dispozici, a zp&#367;sobem, kter&yacute; mu vyhovuje, efektivn&#283; pou&#382;&iacute;vat a dos&aacute;hnout na n&#283;m sv&eacute;ho c&iacute;le.</p>
<p><iframe src="https://www.youtube.com/embed/uuOifgozzAM" width="560" height="315"></iframe></p>
<p><em>Program&aacute;tor Roman Kabelka (</em><a href="https://www.master.cz/" target="_blank"><em>Master Internet</em></a><em>) na p&#345;&iacute;kladu </em><a href="http://www.irozhlas.cz" target="_blank"><em>www.irozhlas.cz</em></a><em> vyvrac&iacute; m&yacute;tus o zastaral&eacute;m designu p&#345;&iacute;stupn&yacute;ch web&#367;. Za pomoci ode&#269;&iacute;ta&#269;e obrazovky mohou web bez probl&eacute;m&#367; proch&aacute;zet i nevidom&iacute; u&#382;ivatel&eacute;. D&#367;le&#382;it&yacute;m aspektem p&#345;&iacute;stupn&eacute;ho webu jsou takzvan&eacute; orienta&#269;n&iacute; body nebo alternativn&iacute; textov&eacute; popisky u obr&aacute;zk&#367;.</em></p>
<p><strong>Jsme na tom s&nbsp;p&#345;&iacute;stupnost&iacute; v&nbsp;&#268;esku dob&#345;e a nebo by se dalo &#345;&iacute;ct, &#382;e sp&iacute;&scaron;e pozadu?</strong></p>
<p>P&#345;&iacute;stupnost web&#367; je za dobu, co se u n&aacute;s p&#345;&iacute;stupnost za&#269;ala v &scaron;ir&scaron;&iacute;m m&#283;&#345;&iacute;tku propagovat (prvn&iacute; doporu&#269;en&iacute; stran p&#345;&iacute;stupnosti web&#367; zve&#345;ejnilo tehdej&scaron;&iacute; Ministerstvo informatiky &#268;R u&#382; v&nbsp;roce 2004), na pom&#283;rn&#283; slu&scaron;n&eacute; &uacute;rovni. Nicm&eacute;n&#283; pokrok v ICT p&#345;inesl nov&eacute; v&yacute;zvy, kter&eacute; je t&#345;eba &#345;e&scaron;it &ndash; p&#345;&iacute;stupnost dokument&#367;, mobiln&iacute;ch i webov&yacute;ch aplikac&iacute;, web&#367; na mobiln&iacute;ch za&#345;&iacute;zen&iacute;ch. &#268;asto se st&aacute;v&aacute;, &#382;e web &uacute;&#345;adu jako takov&yacute; p&#345;&iacute;stupn&yacute; je, ale dokument, v n&#283;m&#382; jsou informace, kter&eacute; u&#382;ivatel hled&aacute;, u&#382; p&#345;&iacute;stupn&yacute; nen&iacute;.</p>
<p>Na z&aacute;klad&#283; sv&yacute;ch zku&scaron;enost&iacute; si tedy nemysl&iacute;m, &#382;e bychom u n&aacute;s byli s p&#345;&iacute;stupnost&iacute; n&#283;jak pozadu. Jako v&scaron;ude jinde, i u n&aacute;s se daj&iacute; naj&iacute;t jak skv&#283;le p&#345;&iacute;stupn&eacute; weby, tak ty, na kter&yacute;ch mus&iacute; u&#382;ivatel&eacute; p&#345;ekon&aacute;vat v&#283;t&scaron;&iacute; &#269;i men&scaron;&iacute; bari&eacute;ry.</p>
<p>To, co u n&aacute;s zat&iacute;m ale trochu chyb&iacute;, je n&#283;co, co naz&yacute;v&aacute;m <em>p&#345;&iacute;stupnostn&iacute; kulturou</em>. St&aacute;le je&scaron;t&#283; nen&iacute; zvykem, &#382;e by spole&#269;nosti m&#283;ly odd&#283;len&iacute; (&#269;i alespo&#328; pracovn&iacute;ky), jejich&#382; prim&aacute;rn&iacute;m &uacute;kolem by bylo v&#283;novat se p&#345;&iacute;stupnosti dlouhodob&#283; a systematicky. Auditem p&#345;&iacute;stupnosti toti&#382; aktivity kolem p&#345;&iacute;stupnosti zpravidla nekon&#269;&iacute;, ale za&#269;&iacute;naj&iacute;.</p>
<p><strong>Jak se projev&iacute;, pokud webov&aacute; str&aacute;nka nen&iacute; p&#345;&iacute;stupn&aacute;?</strong></p>
<p>D&#367;sledky p&#345;ekon&aacute;v&aacute;n&iacute; bari&eacute;r v digit&aacute;ln&iacute;m prostoru (tedy na webu, v mobiln&iacute; aplikaci &#269;i p&#345;i pr&aacute;ci s n&#283;jak&yacute;m dokumentem) jsou podobn&eacute; jako v prostoru re&aacute;ln&eacute;m. Tedy od drobn&yacute;ch za&scaron;kobrtnut&iacute;, se kter&yacute;mi si u&#382;ivatel je&scaron;t&#283; n&#283;jak porad&iacute; a zvl&aacute;dne se p&#345;es n&#283; dostat, a&#382; po situace, kdy nap&#345;&iacute;klad nebude moci dokon&#269;it objedn&aacute;vku zbo&#382;&iacute; nebo si p&#345;e&#269;&iacute;st ty informace, kv&#367;li kter&yacute;m na web p&#345;i&scaron;el, proto&#382;e jsou publikov&aacute;ny jako PDF bez textov&eacute; vrstvy.</p>
<p><strong>Kolik audit&#367; p&#345;&iacute;stupnosti u&#382; m&aacute;te za sebou?</strong></p>
<p>Audity velk&yacute;ch web&#367; (banky, ministerstva, e-shopy, a tak d&aacute;le) se daj&iacute; po&#269;&iacute;tat na des&iacute;tky, audity men&scaron;&iacute;ch web&#367; na stovky a zodpov&#283;zen&iacute; dotaz&#367;, t&yacute;kaj&iacute;c&iacute;ch se vy&#345;e&scaron;en&iacute; konkr&eacute;tn&iacute;ch probl&eacute;m&#367;, pak dokonce na tis&iacute;ce.</p>
<p><strong>Pro Master Internet spolupracujete s&nbsp;nevidom&yacute;m program&aacute;torem Romanem Kabelkou, jak m&aacute;te rozd&#283;len&eacute; &uacute;koly?</strong></p>
<p>Roman se zam&#283;&#345;uje na u&#382;ivatelsk&eacute; testov&aacute;n&iacute; z pohledu u&#382;ivatele screen readeru.&nbsp;D&iacute;ky tomu, &#382;e Roman weby tak&eacute; vyv&iacute;j&iacute;, kombinuje tento praktick&yacute; a u&#382;ivatelsk&yacute; pohled na v&#283;c i s pohledem z pozice v&yacute;voj&aacute;&#345;e. Nav&iacute;c dlouh&eacute; roky p&#367;sobil i jako lektor a u&#269;il sv&eacute; nevidom&eacute; klienty pracovat s&nbsp;v&yacute;po&#269;etn&iacute; technikou, do testov&aacute;n&iacute; je tedy schopen prom&iacute;tnout i tyto zku&scaron;enosti.</p>
<p>J&aacute; se prim&aacute;rn&#283; v&#283;nuji heuristick&eacute;mu testov&aacute;n&iacute; p&#345;&iacute;stupnosti, p&#345;esahu do dal&scaron;&iacute;ch oblast&iacute; webdesignu a kontrole t&#283;ch aspekt&#367;, kter&eacute; Roman kv&#367;li sv&eacute;mu zrakov&eacute;mu posti&#382;en&iacute; neobs&aacute;hne (typicky dostate&#269;n&yacute; kontrast, &#269;itelnost, zcela nep&#345;&iacute;stupn&eacute; &#269;&aacute;sti webov&eacute; prezentace, a tak d&aacute;le). A pak samoz&#345;ejm&#283; p&#345;&iacute;prav&#283; z&aacute;v&#283;re&#269;n&eacute; zpr&aacute;vy &#269;i prezentac&iacute; v&yacute;sledk&#367; testov&aacute;n&iacute; zadavateli testu.</p>
<p><strong>M&#367;&#382;ete nast&iacute;nit, jak takov&yacute; audit prob&iacute;h&aacute;?</strong></p>
<p>Zpravidla netestujeme web cel&yacute;, ale vybereme n&#283;kolik reprezentativn&iacute;ch str&aacute;nek a ty otestujeme. Pokud se jedn&aacute; o e-shop, elektronick&eacute; bankovnictv&iacute; &#269;i podobnou webovou aplikaci, pak testujeme r&#367;zn&eacute; sc&eacute;n&aacute;&#345;e, kter&eacute; mohou p&#345;i pou&#382;&iacute;v&aacute;n&iacute; webu nastat (kompletn&iacute; pr&#367;chod objedn&aacute;vkou, zad&aacute;n&iacute; p&#345;&iacute;kazu k &uacute;hrad&#283;, a podobn&#283;).</p>
<p>V&yacute;sledkem na&scaron;&iacute; spole&#269;n&eacute; pr&aacute;ce je pak n&#283;co, &#269;emu &#345;&iacute;k&aacute;me re&aacute;ln&aacute; p&#345;&iacute;stupnost webu &ndash; nejedn&aacute; se tedy o form&aacute;ln&iacute; posouzen&iacute; webu podle n&#283;jak&eacute;ho kontroln&iacute;ho seznamu, ale o v&yacute;sledek, kter&yacute; co mo&#382;n&aacute; nejl&eacute;pe odr&aacute;&#382;&iacute; skute&#269;n&yacute; stav p&#345;&iacute;stupnosti.</p></body></html>
<!--FULLTEXTSTOP-->
</div>
<div class="zdroj"> Úvodní foto: Master Internet</div>
<div class="article_content1">
<br class="clear"/>
<br class="clear"/>
<div class="sectionpage_box_more" style="/*margin-right: -10px;*/" >
<a href="http://computerworld.cz/internet-a-komunikace/osvetleni-ikea-pujde-ovladat-pres-assistant-alexu-ci-siri-53919" title="IKEA představila chytrý domov ovládaný přes umělou inteligenci" id="next_article_link1">další článek &raquo;</a>
</div><br /><br />
</div>
</div>
<br class="clear" />
<br />
<br />
<div class="position0in width1 ">
<div class="banner bannerArticle">
<!-- FULLBANNER, ZONE: 61 -->
<!-- dfp -->
<div id='FullBanner'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('FullBanner'); });
</script>
</div>
</div>
<br class="clear" /> <br class="clear" />
<div class="banner bannerArticle">
<!-- FULLBANNER2, ZONE: 198 -->
<div class="ad" data-lazyad>
<script type="text/lazyad">
<!--
<script type='text/javascript'>
OA_show(198);
</script>
-->
</script>
</div>
</div>
<br class="clear" />
<a name="diskuze"></a>
<div class="comments">
<h5 class="containerHeader" style="/*margin-left:-5px;margin-top:10px;*/" ><b>Komentáře</b></h5>
<div class="fb-comments" href="http://computerworld.cz/internet-a-komunikace/proc-by-firmy-mely-resit-pristupnost-webu-rozhovor-s-radkem-pavlickem-53924" expr:title="data:post.title" expr:xid='data:post.id' data-href="data:post.url" num-posts="10" data-width="430px" migrated="1" mobile="false" ></div>
</div> </div>
<!-- kontrola endif -->
</div> </div>	</div> </div>
</div>
<div id="sidebar" style="">
<div class="mpu_banner mpu_sponsor" style="/*padding-top:10px;margin-bottom: -5px; margin-left:0px;*/">
<!-- MPU BANNER - SPONSOR - Rubriky, ZONE: 77 -->
<script type='text/javascript'><!--// <![CDATA[
OA_show(77);
// ]]> --></script>
</div>
<!-- <br class="clear"> -->
<div class="tabs">
<ul class="tabs boxtabs" >
<li class="active"><a href="#" data-rel="infotab_1">anketa</a><span></span></li>
<li ><a href="#" data-rel="infotab_3">nejčtenější</a><span></span></li>
<li ><a href="#" data-rel="infotab_4">aktuální<br /></a><span></span></li>
<li id="tab_newsletter" ><a href="#" data-rel="infotab_5">Newsletter</a><span></span></li>
</ul>
<div class="indent gray_line" >
<br class="clear" />
<div id="infotab_1" >
<!-- anketa -->
<div id="containerTab" >
<div id="pollcontainer" >
</div>
<p id="loader" ><br>Nahrává se..</p>
<br class="clear" />
</div>
<br class="clear" />
<script type="text/javascript" ><!--//<![CDATA[
$(function(){
var loader=$('#loader');
var pollcontainer=$('#pollcontainer');
loader.fadeIn();
//Load the poll form
$.get('/ajax/anketa', '', function(data, status){
pollcontainer.html(data);
animateResults(pollcontainer);
pollcontainer.find('#viewresult').click(function(){
//if user wants to see result
loader.fadeIn();
$.get('/ajax/anketa', 'result=1', function(data,status){
pollcontainer.fadeOut(1000, function(){
$(this).html(data);
animateResults(this);
});
loader.fadeOut();
});
//prevent default behavior
return false;
}).end()
.find('#pollform').submit(function(){
var selected_val=$(this).find('input[name=poll]:checked').val();
if(selected_val!='' ){
//post data only if a value is selected
loader.fadeIn();
$.post('/ajax/anketa', $(this).serialize(), function(data, status){
$('#formcontainer').fadeOut(100, function(){
$(this).html(data);
// animateResults(this);
loader.fadeOut();
var popID ='popup3';// $(this).attr('rel'); //Get Popup Name
var popURL = '?w=350';//$(this).attr('href'); //Get Popup href to define size
//Pull Query & Variables from href URL
var query= popURL.split('?');
var dim= query[1].split('&');
var popWidth = dim[0].split('=')[1]; //Gets the first query string value
//Fade in the Popup and add close button
/* $('#' + popID).fadeIn().css({ 'width': Number( popWidth ) }).prepend('<a href="#" class="close"><img src="/gfx/close.png" class="btn_close" title="Zavřít" alt="Zavřít" /></a>');
//Define margin for center alignment (vertical + horizontal) - we add 80 to the height/width to accomodate for the padding + border width defined in the css
var popMargTop = ($('#' + popID).height() + 80) / 2;
var popMargLeft = ($('#' + popID).width() + 80) / 2;
//Apply Margin to Popup
$('#' + popID).css({
'margin-top' : -popMargTop,
'margin-left' : -popMargLeft
});
//Fade in Background
$('body').append('<div id="fade"></div>'); //Add the fade layer to bottom of the body tag.
$('#fade').css({'filter' : 'alpha(opacity=80)'}).fadeIn(); //Fade in the fade layer
*/
});
});
loader.fadeIn();
$.get('/ajax/anketa', 'result=1', function(data,status){
pollcontainer.fadeOut(1000, function(){
$(this).html(data);
animateResults(this);
});
loader.fadeOut();
});
}
//prevent form default behavior
return false;
});
loader.fadeOut();
});
function animateResults(data){
$(data).find('.bar').hide().end().fadeIn('slow', function(){
$(this).find('.bar').each(function(){
/* var bar_width=$(this).css('width');
$(this).css('width', '0').animate({ width: bar_width }, 1000);*/
var bar_width=parseInt($(this).prev().find('em').text());
$(this).css('width', '0%').show().animate({ width: bar_width + '%' }, 1000);
});
});
}
loader.fadeOut();
}); //]]>-->
</script>
<script type="text/javascript"> <!--//<![CDATA[
$(document).ready(function(){
//When you click on a link with class of poplight and the href starts with a #
$('a.poplight[href^=#]').click(function() {
var popID ='popup3';// $(this).attr('rel'); //Get Popup Name
var popURL = '?w=350';//$(this).attr('href'); //Get Popup href to define size
//Pull Query & Variables from href URL
var query= popURL.split('?');
var dim= query[1].split('&');
var popWidth = dim[0].split('=')[1]; //Gets the first query string value
//Fade in the Popup and add close button
$('#' + popID).fadeIn().css({ 'width': Number( popWidth ) }).prepend('<a href="#" class="close"><img src="/gfx/close.png" class="btn_close" width="48" height="48" title="Zavřít" alt="Zavřít" /></a>');
//Define margin for center alignment (vertical + horizontal) - we add 80 to the height/width to accomodate for the padding + border width defined in the css
var popMargTop = ($('#' + popID).height() + 80) / 2;
var popMargLeft = ($('#' + popID).width() + 80) / 2;
//Apply Margin to Popup
$('#' + popID).css({
'margin-top' : -popMargTop,
'margin-left' : -popMargLeft
});
//Fade in Background
$('body').append('<div id="fade"></div>'); //Add the fade layer to bottom of the body tag.
$('#fade').css({'filter' : 'alpha(opacity=80)'}).fadeIn(); //Fade in the fade layer
return false;
});
//Close Popups and Fade Layer
$('a.close, #fade').live('click', function() { //When clicking on the close or fade layer...
$('#fade , .popup_block').fadeOut(function() {
$('#fade, a.close').remove();
}); //fade them both out
return false;
});
});
//]]-->
</script>
</div>
<div id="infotab_3" style="display: none;">
<div id="rhs_mostread" ><ul class="indent black list_popup list_popup_oneline list_popupTopArticle" >
<li class="popup_title"><b>1</b><h3><a href="http://computerworld.cz/software/windows-10-nabidnou-s-novou-aktualizaci-dalsi-funkce-53904">Windows 10 nabídnou s novou aktualizací...</a></h3>
<div class="article_popup" style="display: none;"><a href="http://computerworld.cz/software/windows-10-nabidnou-s-novou-aktualizaci-dalsi-funkce-53904"><div class="article_popup_content">
<h3>Windows 10 nabídnou s novou aktualizací další funkce</h3>
<p>Microsoft vydal nový update Windows 10 - build 16199. Předělá některé z funkcí, která se objevila u nedávného Creators Updatu, a doladí nové služby My People.</p>
</div></a>
</div>
</li>
<li class="popup_title"><b>2</b><h3><a href="http://computerworld.cz/securityworld/chyby-ktere-asi-delate-i-vy-53907">Chyby, které (asi) děláte i vy</a></h3>
<div class="article_popup" style="display: none;"><a href="http://computerworld.cz/securityworld/chyby-ktere-asi-delate-i-vy-53907"><div class="article_popup_content">
<h3>Chyby, které (asi) děláte i vy</h3>
<p>Chyby mohou být různé. Ale některé se opakují častěji, než by bylo vhodné – bezpečnostní politiky nejsou výjimkou. Pojďme se proto poučit z těch, které pro nás „objevili“ jiní. A další pak prokázaly, že mají skutečně tuhý kořínek…</p>
</div></a>
</div>
</li>
<li class="popup_title"><b>3</b><h3><a href="http://computerworld.cz/analyzy-a-studie/smartphony-v-cesku-dominuji-ctyri-vyrobci-ostatni-jen-paberkuji-53889">Smartphony: V Česku dominují čtyři výrobci,...</a></h3>
<div class="article_popup" style="display: none;"><a href="http://computerworld.cz/analyzy-a-studie/smartphony-v-cesku-dominuji-ctyri-vyrobci-ostatni-jen-paberkuji-53889"><div class="article_popup_content">
<h3>Smartphony: V Česku dominují čtyři výrobci, ostatní jen paběrkují</h3>
<p>Trh s chytrými telefony vzrostl vloni meziročně v české republice jen o 2,4 %, zatímco na Slovensku o plných 10 procent, tvrdí nejnovější studie firmy IDC. </p>
</div></a>
</div>
</li>
<li class="popup_title"><b>4</b><h3><a href="http://computerworld.cz/securityworld/vykupne-u-wannacry-je-na-nic-soubory-se-neodemknou-53900">Výkupné je u WannaCry na nic – zašifrované...</a></h3>
<div class="article_popup" style="display: none;"><a href="http://computerworld.cz/securityworld/vykupne-u-wannacry-je-na-nic-soubory-se-neodemknou-53900"><div class="article_popup_content">
<h3>Výkupné je u WannaCry na nic – zašifrované soubory se neodemknou</h3>
<p>Novou živou mapu ransomwarové infekce WannaCry, která ukazuje aktuální rozsah mezinárodní ransomwarové epidemie, uveřejnil Check Point Software Technologies. Podle něj navíc nefunguje odemčení zašifrovaných souborů. Také Eset uveřejnil statistiky ohledně zásahu jednotlivých zemí.</p>
</div></a>
</div>
</li>
<li class="popup_title"><b>5</b><h3><a href="http://computerworld.cz/securityworld/agresivni-ransomware-napadl-statisice-pocitacu-jak-si-vede-v-cesku-53892">Agresivní ransomware napadl statisíce...</a></h3>
<div class="article_popup" style="display: none;"><a href="http://computerworld.cz/securityworld/agresivni-ransomware-napadl-statisice-pocitacu-jak-si-vede-v-cesku-53892"><div class="article_popup_content">
<h3>Agresivní ransomware napadl statisíce počítačů - jak si vede v Česku?</h3>
<p>V pátek minulého týdne ransomware WannaCryptor (WannaCry) napadl obrovské množství počítačů po celém světě. Za pouhých 24 hodin se počet infekcí zvýšil na 185 000 strojů ve více než 100 zemích. Lze se mu ubránit?</p>
</div></a>
</div>
</li>
<li class="popup_title"><b>6</b><h3><a href="http://computerworld.cz/hardware/raspberry-pi-uz-take-jako-desktop-53918">Raspberry Pi už také jako desktop</a></h3>
<div class="article_popup" style="display: none;"><a href="http://computerworld.cz/hardware/raspberry-pi-uz-take-jako-desktop-53918"><div class="article_popup_content">
<h3>Raspberry Pi už také jako desktop</h3>
<p>Sadu hardwaru pro vytvoření HTPC, neboli počítače určené jako miniaturní multimediální centrum – Pi Desktop – představil Element 14, jeden z prodejců oblíbeného jednočipového počítače Raspberry Pi 3.</p>
</div></a>
</div>
</li>
</ul>
<script ><!--// <![CDATA[
/*init_popups('rhs_mostread');*/
// ]]> --></script>
</div> <br class="clear" />
</div>
<div id="infotab_5" style="display: none;">
<div class="box">
<div id='aktualneUrl'>
<h3><strong>Newsletter</strong></h3>
<p>
Objednejte si zdarma náš pravidelný informační newsletter se souhrnem nejzajímavějších zpráv a článků
</p>
<a href="http://computerworld.cz/newsletter">
<img src="http://computerworld.cz/gfx/btn_signup_64x21.png" alt="objednat newsletter" style="margin-left:180px" width="64" height="21" />
</a>
</div>
</div> </div>
<div id="infotab_4" style="display: none;">
<div class="box boxTab4">
<!--<a class="img_link" href="http://computerworld.cz/analyzy-a-studie/it-trh-se-zotavuje-vyznam-inovaci-roste-53410">
<img class="left content_img" src="http://data.computerworld.cz/img/article_title/title_s/e2/e96438325c05a5c4d194864b33bf8e.jpg" alt="IT trh se zotavuje; význam inovací roste" width="70" height="70" />
</a>
<h4><a href="http://computerworld.cz/analyzy-a-studie/it-trh-se-zotavuje-vyznam-inovaci-roste-53410">IT trh se zotavuje; význam...</a></h4>
<p>Podniky zvyšují výdaje za technologie, přičemž na vrcholku pyramidy stojí inovace a cloudové služby; zdá se, že se trh pomalu vzpamatovává z let recese a úpadku.</p>
<p><a class="more" href="http://computerworld.cz/analyzy-a-studie/it-trh-se-zotavuje-vyznam-inovaci-roste-53410"><span>více</span></a></p>
-->
<a class="img_link1" href="http://computerworld.cz/cist-casopis">
<img class="left" src="http://data.computerworld.cz/img/aktualni_cislo/thumb/b3/96d29cf0aa7abb59ac104d833a733a.jpg" width="99" height="126" style="border: none;" alt="" />
</a> <h4>Computerworld 5/2017</h4>
<p>Nové číslo Computerworldu.<br /> <!---
Hlavní téma: <strong>IT trendy a technologie nejen pro příští rok, ale i následující léta.</strong>
---> <br />Vyzkoušejte <strong>digitální edici</strong> pro váš tablet, smartphone nebo PC.</p>
<p><a class="more" href="http://computerworld.cz/cist-casopis"><span>více</span></a></p>
<br class="clear" />
</div>
</div>
<span class="gray_side"></span>
</div>
</div>
<div class="square_banner" style="margin-top: -6px;margin-left:-8px;">
<!-- SQUARE, ZONE: 67 -->
<!-- MF -->
<!--kontrola -->
  
<!-- MF OFF-->
<div class="ad" data-lazyad>
<script type="text/lazyad">
<!--
<script type='text/javascript'>
OA_show(67);
</script>
-->
</script>
</div>
</div>
<div class="mpu_banner"> <!-- -TEST2 -->
<!-- MPU BANNER, ZONE: 60 -->
<!-- dfp -->
<div id='MPU'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('MPU'); });
</script>
</div>
</div>
<div class="mpu_banner" style="padding-top:15px">
<!-- MPU2 BANNER, ZONE: 66 -->
<div class="ad" data-lazyad>
<script type="text/lazyad">
<!--
<script type='text/javascript'>
OA_show(66);
</script>
-->
</script>
</div>
</div>
<div style="margin-top:15px">
<div class="box hypertext1" style="margin: 5px 0 5px 0px;padding-top:0px" >
<!-- HYPERTEXT0, ZONE: 181 -->
<div class="ad" data-lazyad>
<script type="text/lazyad">
<!--
<script type='text/javascript'>
OA_show(181);
</script>
-->
</script>
</div>
</div>
<div class="box hypertext1" style="margin: 5px 0 5px 0px;padding-top:0px" id="hypertext1">
<!-- HYPERTEXT, ZONE: 62 -->
<div class="ad" data-lazyad>
<script type="text/lazyad">
<!--
<script type='text/javascript'>
OA_show(62);
</script>
-->
</script>
</div>
</div>
<!--<br class="clear">-->
<br>
<div class="box hypertext2" style="margin: 5px 0 5px 0px;padding-top:0px" id="hypertext2">
<!-- HYPERTEXT2, ZONE: 63 -->
<div class="ad" data-lazyad>
<script type="text/lazyad">
<!--
<script type='text/javascript'>
OA_show(63);
</script>
-->
</script>
</div>
</div>
<br class="clear">
<div class="box hypertext2" style="margin: 5px 0 5px 0px;padding-top:0px" id="hypertext3">
<!-- HYPERTEXT3, ZONE: 182 -->
<div class="ad" data-lazyad>
<script type="text/lazyad">
<!--
<script type='text/javascript'>
OA_show(182);
</script>
-->
</script>
</div>
</div>
</div>
<br class="clear">
<!--xxxx -->
<div style="margin-top:-20px;padding-top:5px">
<div class="square_banner" style="margin-top: 0px; " >
<!-- .. SQUARE, ZONE: 59 -->
<!-- dfp -->
<div id='BigSquare'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('BigSquare'); });
</script>
</div>
</div>
<div class="sidebarBox1" style="margin-top:21px">
<div id='videoBox' style="width:336px;/*margin-top:10px;*/margin-bottom: 30px;margin-left: 1px;/*margin-right: 28px;*/">
<div class="pageHeader"><b>Coffee Break</b></div>
<div style="margin: 5px;">
<h3 style="margin-bottom: 3px;"><a href="http://businessworld.cz/aplikace/bezpapirova-kancelar-jak-si-neukousnout-prilis-velke-sousto-13463" style="color: black;font-size: 13px;line-height: 18px;">Bezpapírová kancelář. Jak si neukousnout příliš velké sousto</a></h3>
<a class="img_link" href="http://businessworld.cz/aplikace/bezpapirova-kancelar-jak-si-neukousnout-prilis-velke-sousto-13463">
<img class="left content_img" id="imgBoxVideo1" width="170" src="http://img.youtube.com/vi/-CzByL0SJ68/mqdefault.jpg" alt="" style="margin-right: 10px;" />
<style>
#playCB{width: 59px;left: 706px;opacity: 0.7;position: absolute;margin-top: 18px;}
</style>
<img src="http://www.pcworld.cz/gfx/video/play.png" alt="Play" id="playCB" />
</a>
<p>Když si na papír pod sebe napíšete všechno, co byste měli udělat pro to, abyste kompletně přešli na bezpapírovou kancelář, bude to dlouhý...</p>
<br class="clear">
</div>
</div>
</div>
<div class="pageHeader"><b>Speciální projekty</b></div>
<div class="box_IT" >
<!-- ostatni -->
<br class="clear"/>
<p><a class="img_link" href="http://computerworld.cz/hlasovani-top30-2016"> <img class="left" style="float: left; margin-right: 10px; border: 0px none;" src="http://data.computerworld.cz/img/ebooks/9d/50b9e8eefa7c14064c14a0afe0ba45.png" alt="TOP 30 IT osobností" width="60" height="80" /> </a></p>
<p><a href="http://eknihy.computerworld.cz/"><strong>Už popáté jsme našli 30 IT manažerů, kteří</strong> se během loňského roku zasloužili o výrazný úspěch své firmy. Možná byste mezi nimi mohli být příště i vy!</a></p>
<p> </p>
<br class="clear"/>
<br class="clear"/>
<p><a class="more" href="http://computerworld.cz/it-produkt"> <img class="left" style="margin-bottom: 10px; float: left; margin-right: 10px; border: 0px none; color: #1f1f1f; font-size: 12px;" src="http://data.computerworld.cz/img/article_title/title_l/92/6c7c3ee13a867c4903fe27540beea5.png" alt="" width="110" height="53" /></a></p>
<p><a href="http://computerworld.cz/it-produkt" target="_blank"><span>Loňské vítěze jsme ocenili, dnes přijímáme přihlášky do dalšího ročníku soutěže. Kontaktujte nás na </span><strong>itprodukt@idg.cz</strong><span>.</span></a></p>
<!-- <p><a class="more" href="http://computerworld.cz/it-produkt/computerworld-vyhlasuje-iii-kolo-souteze-it-produkt-2016-53356"> <img class="left" style="margin-bottom: 10px; float: left; margin-right: 10px; border: 0px none; color: #1f1f1f; font-size: 12px;" src="http://data.computerworld.cz/img/article_title/title_l/92/6c7c3ee13a867c4903fe27540beea5.png" alt="" width="110" height="53" /></a></p>
<p><a href="http://computerworld.cz/it-produkt/computerworld-vyhlasuje-iii-kolo-souteze-it-produkt-2016-53356">Computerworld vyhlašuje III. kolo soutěže IT produkt 2016. Přihlášky je možné podávat pouze do 13. října.</a></p>
-->
<br class="clear"/>
<br class="clear"/>
<p><a class="more" href="http://businessworld.cz/grandprix"> <img style="float: left; margin-right: 10px; border: 0px none; color: #1f1f1f; font-size: 12px;" title="CIO Grand Prix" src="https://data.businessworld.cz/file/grandprix/CIO_GrandPrix2017-logo.png" alt="CIO Grand Prix" width="150" height="72" /></a></p>
<p><a style="font-size: 12px;" href="http://businessworld.cz/grandprix"> CIO Business World vyhlašuje nový ročník ocenění CIO Grand Prix 2017. <strong>Zúčastněte se i vy!</strong> </a></p>
<br class="clear"/>
<br class="clear"/>
<p><a class="more" href="http://businessworld.cz/top-100"> <img style="float: left; margin-right: 10px; border: 0px none; color: #1f1f1f; font-size: 12px;" title="CIO Grand Prix" src="http://data.businessworld.cz/file/top100/obalka-top100-2016.png" alt="CIO Grand Prix" width="60" height="70" /></a></p>
<p><a style="font-size: 12px;" href="http://businessworld.cz/top-100"><strong>TOP 100:</strong> Nejnovější vydání prestižního žebříčku nejúspěšnějších ICT společností v ČR za uplynulý rok. <strong>ZDE &gt;&gt;</strong>.</a></p>
<br class="clear"/>
<br class="clear"/>
<p><a class="more" href="http://businessworld.cz/pripadova-studie-roku"> <img style="float: left; margin-right: 10px; border: 0px none; color: #1f1f1f; font-size: 12px;" title="Případová studie roku" src="http://data.businessworld.cz/file/box/pripadova_studie_roku.jpg" alt="Případová studie roku" width="60" height="60" /></a></p>
<p><a style="font-size: 12px;" href="http://businessworld.cz/pripadova-studie-roku"><strong>PŘÍPADOVÁ STUDIE ROKU 2016: </strong>Redakce CIO ocenila vítěze soutěže o nejlepší případovou studii roku.</a></p>
<br class="clear"/>
<!-- **** -->
<!-- <div>
<p><a class="img_link" href="http://businessworld.cz/top-100"> <img class="left" title="TOP 100 ICT společností v ČR" src="http://data.businessworld.cz/file/top100/top100_2014_s.png" alt="TOP 100 ICT společností v ČR" width="60" height="71" /> </a></p>
<h4><a href="http://businessworld.cz/top-100">TOP 100 ICT společností v České republice</a></h4>
<p>Stahujte ZDARMA naši publikaci a zjistěte, jak se v uplynulém roce dařilo největším tuzemským firmám. <a class="more" href="http://businessworld.cz/top-100"> <span>více </span></a><br /><br /></p>
</div>
<div>
<p> </p>
</div>
<div>
<p><a class="img_link" href="http://katalog-ict-reseni.businessworld.cz/prehledy/prehled-it-sluzeb-vypis-vsech-spolecnosti/"> <img class="left" style="float: left; margin-right: 10px; border: 0px none;" src="http://data.computerworld.cz/file/it_sluzby/itsluzby.gif" alt="IT produkt roku" width="162" height="49" /> </a></p>
<p><a href="http://katalog-ict-reseni.businessworld.cz/prehledy/prehled-it-sluzeb-vypis-vsech-spolecnosti/"><strong>Stahujte ZDARMA!</strong><br />Připravili jsme nové vydání úspěšné publikace mapující ICT služby v ČR.<br />K dispozici je on-line, tištěná i elektronicky.</a> <a class="more" href="http://katalog-ict-reseni.businessworld.cz/prehledy/prehled-it-sluzeb-vypis-vsech-spolecnosti/"> <span data-mce-mark="1">najděte ideální službu pro vás </span><br /></a></p>
<p><a class="more" href="http://computerworld.cz/it-produkt/finaliste-prvniho-kola-souteze-it-produkt-roku-2015-51725"> <img class="left" style="float: left; margin-right: 10px; border: 0px none; color: #1f1f1f; font-size: 12px;" src="http://data.computerworld.cz/img/article/img/73/1d86b0f363dcdf32e802cc57890b60.jpg" alt="" width="129" height="41" /></a></p>
<p><a style="font-size: 12px;" href="http://computerworld.cz/it-produkt/finaliste-prvniho-kola-souteze-it-produkt-roku-2015-51725" target="_blank">Prohlédněte si <strong>vítěze prvního kola souteže </strong>IT Produkt 2015.</a> <a class="more" style="font-size: 12px; background-color: #fafafa;" href="http://computerworld.cz/it-produkt/finaliste-prvniho-kola-souteze-it-produkt-roku-2015-51725"> <span>více </span></a></p>
<div>
<p> </p>
-->
<div style="margin-top: 15px;">
<p><a class="img_link" style="font-size: 12px;" href="http://katalog-ict-reseni.businessworld.cz"><img class="left" style="float: left; margin-right: 10px; border: 0px none;" src="http://data.businessworld.cz/file/box/katalog_ict_reseni.jpg" alt="Katalog ICT řešení" width="60" height="60" /></a><strong><a style="font-family: Arial, Helvetica, sans-serif; font-size: 12px; line-height: 12px;" href="http://katalog-ict-reseni.businessworld.cz">Katalog ICT řešení</a></strong></p>
<p>Najděte to správné řešení pro vaši firmu. Softwarová řešení, určená pro zajištění informačních potřeb podniků. <a class="more" style="font-size: 12px; background-color: #fafafa;" href="http://katalog-ict-reseni.businessworld.cz"> <span>více</span></a></p>
</div>
<!--
<div style="margin-top: 15px;">
<p><a class="img_link" href="http://businessworld.cz/pripadova-studie-roku"> <img class="left" src="http://data.businessworld.cz/file/box/pripadova_studie_roku.jpg" alt="Případová studie roku" width="60" height="60" /> </a></p>
<h4><a href="http://businessworld.cz/pripadova-studie-roku">Případová studie roku 2014</a></h4>
<p>Redakce CIO Business Worldu vyhlásila již 9. ročník soutěže o nejlepší případovou studii roku. Všechny přihlášené případové studie najdete ve speciální příloze zářijového čísla, které lze objednat rovněž v digitální podobě. <a class="more" href="http://businessworld.cz/pripadova-studie-roku"> <span data-mce-mark="1">více </span><br /></a></p>
</div>
<div>
<p><a class="img_link" href="http://businessworld.cz/top-100"> <img class="left" src="http://data.businessworld.cz/file/box/top100_2012.png" alt="TOP 100 ICT společností v ČR" width="60" height="71" /> </a></p>
<h4><a href="http://businessworld.cz/top-100">TOP 100 ICT společností v České republice</a></h4>
<p>Stahujte ZDARMA a zjistěte, jak se v uplynulém roce dařilo největším tuzemským firmám. <a class="more" href="http://businessworld.cz/top-100"> <span data-mce-mark="1">více </span></a><br /><br /></p>
</div> -->
<br class="clear"/>
</div>
</div>
<br class="clear">
<div class="sidebarBox1">
<div class="pageHeader"><b>Whitepapery</b></div>
<br class="clear">
<ul class="list_popup">
<li><div class="sidebarBoxLine">
<b></b>
<h3 class="no_bottom_margin"><a href="http://computerworld.cz/software/zrychlete-windows-migrace-s-citrix-xendesktop-52247">Zrychlete Windows migrace s Citrix XenDesktop</a></h3>
</div>
</li>
<li><div class="sidebarBoxLine">
<b></b>
<h3 class="no_bottom_margin"><a href="http://computerworld.cz/whitepapers/computerworld-a-citrix-prinaseji-sadu-whitepaperu-51099">Computerworld a Citrix přinášejí sadu whitepaperů</a></h3>
</div>
</li>
<li><div class="sidebarBoxLine">
<b></b>
<h3 class="no_bottom_margin"><a href="http://computerworld.cz/whitepapers/3parcloud-agile-service-providers-finding-a-cloud-for-the-enterprise-5641">3PARCloud Agile Service providers – Finding a Cloud for the enterprise</a></h3>
</div>
</li>
<li><div class="sidebarBoxLine">
<b></b>
<h3 class="no_bottom_margin"><a href="http://computerworld.cz/whitepapers/toshiba-zvysi-produkci-super-rychle-nabijecich-akumulatoru-4">Toshiba zvýší produkci super-rychle nabíjecích akumulátorů</a></h3>
</div>
</li>
<li><div class="sidebarBoxLine">
<b></b>
<h3 class="no_bottom_margin"><a href="http://computerworld.cz/hardware/45nm-procesory-phenom-ii-od-amd-miri-na-trh-13">45nm procesory Phenom II od AMD míří na trh</a></h3>
</div>
</li>
</ul>
<p style="text-align: right;"><br /><a class="more_whitepapers" href="/whitepapers"><span>všechny whitepapery &raquo;</span></a></p>
</div>
<br class="clear">
<div class="sidebarBox1" style="margin-top:5px">
<div class="pageHeader"><b>Případové studie</b></div>
<br class="clear">
<ul class="list_popup">
<li><div class="sidebarBoxLine">
<b></b>
<h3 class="no_bottom_margin"><a href="http://computerworld.cz/analyzy-a-studie/Evropané a technologie: Slabina v cloudu i v emotikonách-53098">Evropané a technologie: Slabina v cloudu i v emotikonách</a></h3>
</div>
</li>
<li><div class="sidebarBoxLine">
<b></b>
<h3 class="no_bottom_margin"><a href="http://computerworld.cz/internet-a-komunikace/nasazeni-dvoufaktorove-autentizace-pripadova-studie-51047">Nasazení dvoufaktorové autentizace – případová studie</a></h3>
</div>
</li>
<li><div class="sidebarBoxLine">
<b></b>
<h3 class="no_bottom_margin"><a href="http://computerworld.cz/pripadove-studie/computerworld-nabizi-whitepapery-spolecnosti-f5-networks-50855">Computerworld nabízí whitepapery společnosti F5 Networks</a></h3>
</div>
</li>
<li><div class="sidebarBoxLine">
<b></b>
<h3 class="no_bottom_margin"><a href="http://computerworld.cz/pripadove-studie/sapphire-reseni-digital-point-of-sale-pro-spolecnost-sedao-50613">Sapphire: řešení Digital Point of Sale pro společnost Sedao</a></h3>
</div>
</li>
<li><div class="sidebarBoxLine">
<b></b>
<h3 class="no_bottom_margin"><a href="http://computerworld.cz/pripadove-studie/red-bull-vam-dava-kriiidla-my-jsme-dali-red-bullu-system-50081">„Red Bull vám dává křííídla!”, my jsme dali Red Bullu systém!</a></h3>
</div>
</li>
</ul>
<p style="text-align: right;"><br /><a class="more_whitepapers" href="/pripadove-studie"><span>všechny případové studie &raquo;</span></a></p>
</div>
<br class="clear">
<div id="rhs_newsletter_content" class="sidebarBox1" >
<div class="pageHeader1"><b>Spojte se s námi v sociálních sítích</b></div>
<br class="clear">
<a target="_blank" href="https://twitter.com/computerworldcz" title="Twitter">
<img width="32" height="32" alt="Twitter" src="/gfx/social/twitter.png">
</a>
<a target="_blank" href="http://www.linkedin.com/groups?gid=3134155" title="LinkedIn">
<img width="32" height="32" alt="LinkedIn" src="/gfx/social/linked_in.png">
</a>
<a target="_blank" href="http://www.facebook.com/computerworld.cz" title="Facebook">
<img width="32" height="32" alt="Facebook" src="/gfx/social/facebook.png">
</a>
<a target="_blank" href="http://computerworld.cz/rss.xml" title="RSS">
<img width="32" height="32" alt="RSS" src="/gfx/social/rss.png">
</a>
</div>
</div> <br class="clear" />
</article>
</div>
<script src="http://s7.addthis.com/js/250/addthis_widget.js#username=idgcz"></script>
<script type="text/javascript"><!--//<![CDATA[
var addthis_config =
{
ui_delay: 500
}
//]]>--></script>
<div id="fb-root"></div>
<script><!--//<![CDATA[
/*(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/cs_CZ/all.js#xfbml=1";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));*/
window.fbAsyncInit = function() {
// init the FB JS SDK
FB.init({
appId : '303525032991672', // App ID from the app dashboard
status : true, // Check Facebook Login status
cookie: true,
xfbml : true // Look for social plugins on the page
});
};
/*(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/cs_CZ/all.js#xfbml=1";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
*/
(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/cs_CZ/sdk.js#xfbml=1&version=v2.3&appId=303525032991672";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>--></script>
<script type="text/javascript"><!--//<![CDATA[
window.___gcfg = {
lang: 'cs-CZ'
};
(function() {
var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
po.src = 'https://apis.google.com/js/plusone.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
//]]>--></script>
<!--kindle button -->
<script type="text/javascript" src="https://d1xnn692s7u6t6.cloudfront.net/widget.js"></script>
<script type="text/javascript"><!--//<![CDATA[
(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({}):setTimeout(k,500);})();
//]]>--></script>
<script type="text/javascript"><!--//--><![CDATA[//><!--
function getfbcount(url){
var fblikes;
$.getJSON('http://graph.facebook.com/?ids=' + url, function(data){;
fblikes = data[url].shares;
if(fblikes==0){$('#fbCount').hide();}else{$('#fbCount').append(' ' + fblikes+' ');$('#fbCount').show();}
});
}
function gettwcount(url){
var tweets;
/* $.getJSON('http://urls.api.twitter.com/1/urls/count.json?url=' + url + '&callback=?', function(data){
// $.getJSON('http://urls.api.twitter.com/1/urls/count.json?url=http://computerworld.cz/internet-a-komunikace/proc-by-firmy-mely-resit-pristupnost-webu-rozhovor-s-radkem-pavlickem-53924&callback=?', function(data){
tweets = data.count;
// console.log(data);
if(tweets==0){$('#tweetCount').hide();}else{$('#tweetCount').append('' + tweets);$('#tweetCount').show();}
});*/
}
function getlinkedincount(url){
var linkedins;
$.getJSON("http://www.linkedin.com/countserv/count/share?url="+url+"&lang=en_US&callback=?", function(data){
// console.log(data);
linkedins = data.count;
if(linkedins==0){$('#linkedInCount').hide();}else{$('#linkedInCount').append(' ' + linkedins+' '); $('#linkedInCount').show();}
});
}
function getplusone(url){
var plusone;
$.getJSON("http://computerworld.cz/ajax/gplo?url="+decodeURI(url), function(data){
plusones = data.count;
// console.log(plusones);
if(plusones==0){$('#gpcountBottom').hide();}else{$('#gpcountBottom').append(' ' + plusones+' '); $('#gpcountBottom').show();}
});
}
$(document).ready(function($){
var url = encodeURI("http://computerworld.cz/internet-a-komunikace/proc-by-firmy-mely-resit-pristupnost-webu-rozhovor-s-radkem-pavlickem-53924") ;
// getfbcount(url);
gettwcount(url);
getlinkedincount(url);
getplusone(url);
});
addthis.addEventListener('addthis.ready', addthisReady);
function addthisReady() {
var fblikes;
//addthis.sharecounters.getShareCounts({service: ['facebook','twitter','linkedin']}, function(obj) {
addthis.sharecounters.getShareCounts('facebook', function(obj) {
fblikes=obj.count;
fbshare=obj['share']['share_count'];
if(fblikes==0){$('#fbCount').hide();}else{$('#fbCount').append('' + fblikes); $('#fbCount').show();}
if(fbshare==0){$('#fbSCount').hide();}else{$('#fbSCount').append('' + fbshare); $('#fbSCount').show();}
});
addthis.sharecounters.getShareCounts('twitter', function(objt) {
//console.log(objt);
});
}
//--><!]]>
</script>
<br class="clear" />
<div id="footer" >
<div class="wrapper wrapper1" style="z-index: 100;">
<dl>
<dt><a href="http://businessworld.cz">Businessworld</a></dt>
<dd><a href="http://businessworld.cz/nazory/proc-by-firmy-mely-resit-pristupnost-webu-rozhovor-s-radkem-pavlickem-13629">Proč by firmy měly řešit přístupnost webu? Rozhovor s Radkem Pavlíčkem</a></dd>
<dd><a href="http://businessworld.cz/analyzy/pet-hlavnich-duvodu-proc-projekty-internetu-veci-konci-neuspechem-13627">Pět hlavních důvodů, proč projekty internetu věcí končí neúspěchem</a></dd>
<dt><a href="http://cfoworld.cz">CFOworld</a></dt>
<dd><a href="http://cfoworld.cz/analyzy/nova-uroven-efektivity-4304">Nová úroveň efektivity</a></dd>
<dd><a href="http://cfoworld.cz/analyzy/zvyseni-sazeb-cnb-se-blizi-porostou-uroky-z-uveru-4302">Zvýšení sazeb ČNB se blíží, porostou úroky z úvěrů</a></dd>
</dl>
<dl>
<dt><a href="http://hdworld.cz">HD World</a></dt>
<dd><a href="http://hdworld.cz/infotech/mechanicka-klavesnice-g413-se-spinaci-romer-g-4461">Mechanická klávesnice G413 se spínači Romer-G</a></dd>
<dd><a href="http://hdworld.cz/infotech/designova-kolekce-mysi-logitech-2017-doodle-collection-4463">Designová kolekce myší Logitech 2017 Doodle Collection</a></dd>
<dt><a href="http://channelworld.cz">ChannelWorld</a></dt>
<dd><a href="http://channelworld.cz/software/proc-by-firmy-mely-resit-pristupnost-webu-rozhovor-s-radkem-pavlickem-18532">Proč by firmy měly řešit přístupnost webu? Rozhovor s Radkem Pavlíčkem</a></dd>
<dd><a href="http://channelworld.cz/produktove-novinky/asus-uvadi-kovovy-telefon-zenfone-live-ktery-klade-duraz-na-streamovani-18534">Asus uvádí kovový telefon ZenFone Live, který klade důraz na streamování</a></dd>
</dl>
<dl>
<dt><a href="http://pcworld.cz">PC World</a></dt>
<dd><a href="http://pcworld.cz/software/zabrante-instalaci-aplikaci-mimo-windows-store-2-dil-49467">Zabraňte instalaci aplikací mimo Windows Store - 2.díl</a></dd>
<dd><a href="http://pcworld.cz/software/zabrante-instalaci-aplikaci-mimo-windows-store-1-dil-49466">Zabraňte instalaci aplikací mimo Windows Store - 1.díl</a></dd>
<dt><a href="http://smartworld.cz">Smart World</a></dt>
<dd><a href="http://smartworld.cz/tablety/huawei-predstavuje-tablet-honor-play-pad-2-6331">Huawei představuje tablet Honor Play Pad 2</a></dd>
<dd><a href="http://smartworld.cz/smartphony/asus-predstavuje-smartphone-zenfone-live-6330">Asus představuje smartphone ZenFone Live</a></dd>
</dl>
<dl>
</dl>
<br class="clear"> &nbsp;
<br class="clear"> &nbsp;
<div id="footerLogo">
<h2><a href="http://idg.cz">IDG communications<span></span></a></h2>
<p>
<a href="http://computerworld.cz/kontakty">kontakty</a>
| <a href="http://idg.cz/tituly/computerworld/predplatne">předplatné tištěného časopisu</a>
| <a href="http://idg.cz/tituly/computerworld/computerworld-inzerce">inzerce tištěného časopisu</a>
| <a href="http://idg.cz/tituly/computerworld-cz/computerworld-online-inzerce">online inzerce</a>
| <a href="http://idg.cz/tituly/computerworld/computerworld%E2%80%93kontakty">kontakt na tištěnou inzerci</a>
| <a href="http://computerworld.cz/autorska-prava">autorská práva</a>
| <a class="rssFooter" href="http://computerworld.cz/rss.xml"><span>rss</span></a>
</p>
</div>
</div> </div>
<div id="advertisement">
<div id="skyscraperx">
<div id="skyscraper">
<!-- SKYSCRAPER, ZONE: 55 -->
<div class="ad" data-lazyad>
<script type="text/lazyad">
<!--
<script type='text/javascript'>
OA_show(55);
</script>
-->
</script>
</div>
</div>
</div>
<!-- test -->
<div id="skyscraperx2">
<div id="skyscraperb">
<!-- SKYSCRAPER2, ZONE: 56 -->
<div class="ad" data-lazyad>
<script type="text/lazyad">
<!--
<script type='text/javascript'>
OA_show(56);
</script>
-->
</script>
</div>
</div></div>
</div>
<div id="advertisement-left">
<div id="skyscraper-left">
<!-- SKYSCRAPER_LEFT, ZONE: 200 -->
<div class="ad" data-lazyad>
<script type="text/lazyad">
<!--
<script type='text/javascript'>
OA_show(200);
</script>
-->
</script>
</div>
</div>
</div>
</div>
</div>
</div>
<!-- (C)2000-2013 Gemius SA - gemiusAudience / Ostatni -->
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var pp_gemius_identifier = new String('16NFZCOTYWUzUDmcAmeUn7de7DQYUiylnWfJE5lBdIn.X7');
// řádky níže by neměly být editovány
function gemius_pending(i) { window[i] = window[i] || function() {var x = window[i+'_pdata'] = window[i+'_pdata'] || []; x[x.length]=arguments;};};
gemius_pending('gemius_hit'); gemius_pending('gemius_event'); gemius_pending('pp_gemius_hit'); gemius_pending('pp_gemius_event');
(function(d,t) {try {var gt=d.createElement(t),s=d.getElementsByTagName(t)[0]; gt.setAttribute('async','async'); gt.setAttribute('defer','defer');
gt.src='http://gacz.hit.gemius.pl/xgemius.js'; s.parentNode.insertBefore(gt,s);} catch (e) {}})(document,'script');
//--><!]]>
</script>
<!-- End comScore Tag -->
<!-- fotogalerie-->
<script type="text/javascript"><!--//<![CDATA[
$(document).ready(function(){
$(".gallery:first a[rel^='prettyPhoto']").prettyPhoto({animationSpeed:'slow',theme:'light_square',slideshow:20000, autoplay_slideshow: false});
$("#custom_content a[rel^='prettyPhoto']:first").prettyPhoto({
custom_markup: '<div id="map_canvas" style="width:260px; height:265px"></div>',
changepicturecallback: function(){ initialize(); }
});
$("#custom_content a[rel^='prettyPhoto']:last").prettyPhoto({
custom_markup: '<div id="bsap_1237859" class="bsarocks bsap_d49a0984d0f377271ccbf01a33f2b6d6" style="height:260px"></div><div id="bsap_1251710" class="bsarocks bsap_d49a0984d0f377271ccbf01a33f2b6d6"></div>',
changepicturecallback: function(){ _bsap.exec(); }
});
});
//]]>--></script>
<!-- -->
<!-- http://www.buildmypinnedsite.com -->
<!--[if IE]>
<script type='text/javascript' src='/js/634877176560448032.js'></script>
<![endif]-->
<!-- <script src="/js/jquery.prettyPhoto-min.js"></script> -->
<script><!--//<![CDATA[
(function(w, d, s) {
function go(){
var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.src = url; js.id = id;
fjs.parentNode.insertBefore(js, fjs);
};
load('/js/skyscaper.js', 'skyscraperJs');
load('/js/thickbox.js', 'thickboxJs');
/*load('/js/jquery.timers.js', 'timersJs');*/
load('/js//html5.js', 'html5Js');
load('/js/easing.js', 'easingJs');
load('/js/menu.js', 'menuJs');
/*load('/js/main_new.js', 'mainJs');*/
}
if (w.addEventListener) { w.addEventListener("load", go, false); }
else if (w.attachEvent) { w.attachEvent("onload",go); }
else { w.onload = go;}
}(window, document, 'script'));
//]]>--></script>
<script src="/js/lightbox_min.js" ></script>
<script type="text/javascript"><!--//<![CDATA[
var trap_active = true;//]]>-->
</script>
<!-- <script type="text/javascript" src="/js/adblock.js"></script> -->
<script type="text/javascript" src="/js/adcode.js?55877"></script>
<div id="addblock"></div>
<script type="text/javascript" ><!--//<![CDATA[
$('document').ready(function() {
$.get('http://computerworld.cz/ajax/addblock', function(data){
$('#addblock').html(data);
});
});
//]]>-->
</script>
<div id='onebyone' style="display:none">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('onebyone'); });
</script>
</div>
<!-- Piwik Image Tracker -->
<!-- End Piwik -->
<script type="text/javascript">
var leady_track_key="4PvVsQ2wWBbHoNKj";
var leady_track_server=document.location.protocol+"//t.leady.cz/";
(function(){
var l=document.createElement("script");l.type="text/javascript";l.async=true;
l.src=leady_track_server+leady_track_key+"/L.js";
var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(l,s);
})();
</script>
<!-- start Vibrant Media IntelliTXT script section -->
<script type="text/javascript" src="http://computerworld.cz.intellitxt.com/intellitxt/front.asp?ipid=84872"></script>
<!-- end Vibrant Media IntelliTXT script section -->
</body>
</html>
<!--2017-05-29 09:34:30 -->