Adobe vydá opravu přehrávače Flash, zranitelný je i Illustrator

Chyba v Adobe Illustratoru může vést na postiženém počítači ke spuštění libovolného kódu.


K útoku údajně stačí, aby uživatel v Illustratoru otevřel speciálně vytvořený soubor ve formátu eps (postscript). Na Internetu se už objevil popis útoku ve formě proof-of-concept.

Adobe problém zkoumá, nicméně možnost spuštění libovolného kódu zatím nepotvrdila a nemá ani žádné informace o tom, že by útoky proti této zranitelnosti již probíhaly. Dánská společnost Secunia uvádí, že chyba existuje ve verzích Illustrator Creative Suite 13 a 14, nicméně něco podobného by se mohlo týkat i jiných produktů.

Adobe se zítra chystá vydat opravu bezpečnostní chyby v přehrávači Flash. Obě zranitelnosti spolu nijak nesouvisejí, termín vydání opravy pro Illustrator zatím firma neupřesnila. Příští datum, kdy Adobe bude vydávat opravy, je zatím naplánováno na 12. ledna, kdy dojde na Adobe Reader a Acrobat. Adobe se snaží uvolňovat opravy ve stejném termínu jako Microsoft.

 











Komentáře