Firefox bude kontrolovat verzi přehrávače Flash

Na dnešek plánovaná aktualizace Mozilly by měla v prohlížeči Firefox kontrolovat verzi přehrávače flash. Uživatelům neaktualizovaných verzí se zobrazí varování spolu s odkazem na stažení nejnovější verze.


Mozilla uvádí, že až 80 % jejích uživatelů má nějakou starší a zranitelnou verzi přehrávače Flash. Bezpečnostní společnost Trusteer uvádí stejné procento „obecně“. V poslední době se ukázalo, že ohroženi jsou např. uživatelé operačního systému Applu Snow Leopard, protože při jeho instalaci dochází k „downgradu“ přehrávače (viz také Ve Snow Leopard je stará a zranitelná verze přehrávače Flash).

Nový Firefox 3.5.3 a 3.0.14 přinese kromě toho opravy několika bezpečnostních chyb. Prohlížeč by měl také sledovat aktuálnost dalších doplňků od známých firem (Microsoft, Sun, IBM...)

 

Poznámka: Jistě jde o velmi užitečnou a prospěšnou funkci, protože zranitelnost přehrávače Flash je velmi častá, útočníci na ni cílí s oblibou a zabudované aktualizační mechanismy softwaru od jsou Adobe problematické. Navíc se jedná o plug-in, uživatel nemá jednoduše možnost volit v nabídce něco typu Nástroje-Aktualizovat. Mnohdy ani neví, že nějaký přehrávač Flash vůbec v počítači má/používá. Určitě by větší bezpečnosti prospěla i podobná funkce pro Internet Explorer. Jeho uživatelé si verzi Flash mohou ověřit na stránce Adobe.

 











Komentáře