Nejnovější přehrávač Flash by měl být bezpečný, alespoň ten pro Windows

Adobe tvrdí, že poslední pokusy o zneužití mířily proti již opravené zranitelnosti. Konkrétně má jít o chybu zvanou Multimedia File Remote Buffer Overflow Vulnerability (BID 28695), kterou objevil Makr Dowd z IBM. Podle Adobe stačí tedy přehrávač Flash aktualizovat na verzi 9.0.124.0.



Ve čtvrtek 29. 5. jsme informovali o chybě v přehrávači Flash. Aktuální situace není ale zcela jasná.

Viz článek
Neopravená chyba v přehrávači Flash zneužita k útokům DDoS

O chybě nejprve informoval Symantec s tím, že se má týkat i nejnovější verze 9.0.124.0. Toto prohlášení bylo posléze změněno a Symantec prohlásil, že nová verze je bezpečná. Pak se však objevily pochybnosti o tom, zda chyba přece jen nemůže existovat i v nejnovější verzi, konkrétně v přehrávači pro Linux. Ben Greenbaum, ředitel výzkumu v Symantecu, se každopádně už za rozporuplná vyjádření omluvil. Z hlediska Symantecu není situace jednoznačná.
Adobe tvrdí, že poslední pokusy o zneužití (legitimní servery byly kompromitovány, odkazovaly na čínské servery, kde došlo k vlastnímu zneužití a zapojení kompromitovaného počítače do útoků DDoS) mířily proti již opravené zranitelnosti. Konkrétně má jít o chybu zvanou Multimedia File Remote Buffer Overflow Vulnerability (BID 28695), kterou objevil Makr Dowd z IBM.
Podle Adobe stačí tedy přehrávač Flash aktualizovat na verzi 9.0.124.0. Adobe zřídila stránku, která uživateli jednoduše zobrazí verzi používaného přehrávače (zde). Ale pozor: plug-in pro flash funguje v každém z prohlížečů samostatně, takže je třeba aktualizovat všechny používané browsery.

Adobe tvrdí, že o zranitelnosti v přehrávači Flash už věděla
Linux obstál, MacOS padl kvůli Safari a Windows Vista zradil Flash










Komentáře